DONATION STATUS
Needed before 2016-12-31
$ 2,500
So far donated
$ 805

QUOTE !

Discussion in 'Announcements' started by techneut, Nov 8, 2006.

  1. techneut

    techneut Active Member Piano Society Artist

    Joined:
    Jun 12, 2006
    Messages:
    9,930
    Likes Received:
    1
    Location:
    Netherlands
    Last Name:
    Breemer
    First Name:
    Chris
    LOCATION:
    Netherlands
    I finally found out (quite by accident) why the "Quote" function was broken for everyone but Robert.

    When you look in your forum profile, there are some radio buttons, one of them saying "Always allow HTML". Apparently that should be OFF (and "Always allow BBCode", just above it, should be ON). I checked a number of profiles, and Robert, always the clever bastard, was the only one who had it set like that. Changed my profile accordingly, and now it works for me too. To prove I will post another message quoting myself (always wanted to do that :wink: )
     
  2. techneut

    techneut Active Member Piano Society Artist

    Joined:
    Jun 12, 2006
    Messages:
    9,930
    Likes Received:
    1
    Location:
    Netherlands
    Last Name:
    Breemer
    First Name:
    Chris
    LOCATION:
    Netherlands
    See. it works now :!: Just set 'Always allow HTML' to OFF. Don't ask me why.
     
  3. MindenBlues

    MindenBlues New Member Piano Society Artist

    Joined:
    Jun 19, 2006
    Messages:
    692
    Likes Received:
    0
    Location:
    Germany
    Home Page:
    Last Name:
    Schmidt
    First Name:
    Olaf
    WEBSITE:
    http://www.family-schmidt-minden.de
    LOCATION:
    Germany
    Thanks! Works that way now for me too as you can see :D
     
  4. robert

    robert New Member Piano Society Artist

    Joined:
    Jun 7, 2006
    Messages:
    1,842
    Likes Received:
    0
    Location:
    Sweden
    Home Page:
    Last Name:
    Stahlbrand
    First Name:
    Robert
    WEBSITE:
    http://pianosociety.com
    WLM:
    robertstahlbrand@hotmail.com
    LOCATION:
    Sweden
    :!: I did that for a completely different reason a long time ago! I think it was when I copied biographies for composers and pianists directly from the Typo3 installation where a lot things where tagged with HTML code.

    I see in the overall configuration of phpBB that it can HTML code can be globally turned off. Perhaps we should do that?
     
  5. techneut

    techneut Active Member Piano Society Artist

    Joined:
    Jun 12, 2006
    Messages:
    9,930
    Likes Received:
    1
    Location:
    Netherlands
    Last Name:
    Breemer
    First Name:
    Chris
    LOCATION:
    Netherlands
    That probably does not help if every user profile has it ON by default. Even if there's an inheritance mechanism it will only have effect for new users. Can't be wrong changing it though.

    Still beats me why it so wierdly breaks the quote... as that has nothing much to do with HTML.
     
  6. arensky

    arensky New Member

    Joined:
    Jun 11, 2006
    Messages:
    252
    Likes Received:
    0
    Occupation:
    Musician
    Location:
    Arizona
    Home Page:
    WEBSITE:
    http://pianosociety.com/cms/index.php?section=610
    LOCATION:
    Arizona
    And for me! :D
     

Share This Page