DONATION STATUS
Needed before 2016-12-31
$ 2,500
So far donated
$ 755

Connection problem

Discussion in 'Announcements' started by techneut, Oct 28, 2010.

  1. techneut

    techneut Active Member Piano Society Artist

    Joined:
    Jun 12, 2006
    Messages:
    9,930
    Likes Received:
    0
    Location:
    Netherlands
    Last Name:
    Breemer
    First Name:
    Chris
    LOCATION:
    Netherlands
    In case anyone wonders where pianolady is hanging out these days : she's having a strange connection problem lately, not being able to connect to PS whereas other sites work ok. We are trying to work it out. Has anyone else had any connection problems (like: server3.pianosociety.com did not respond in time) ?
     
  2. pianolady

    pianolady Monica Hart, Administrator Staff Member Piano Society Artist

    Joined:
    Jun 14, 2006
    Messages:
    8,712
    Likes Received:
    1
    Last Name:
    Hart
    First Name:
    Monica
    Thank you to everyone I've emailed asking to check your connection to the site. After trying about a hundred things in an effort to solve my problem, I finally learned the problem is with my router. I called the cable company and that's how I found out. It did not occur to me earlier that a router can suddenly just block one website like what happened to me. Weird. Maybe my router simply got tired of connecting me to PS so often. :lol:
     
  3. robert

    robert New Member Piano Society Artist

    Joined:
    Jun 7, 2006
    Messages:
    1,842
    Likes Received:
    0
    Location:
    Sweden
    Home Page:
    Last Name:
    Stahlbrand
    First Name:
    Robert
    WEBSITE:
    http://pianosociety.com
    WLM:
    robertstahlbrand@hotmail.com
    LOCATION:
    Sweden
    Great to see that you solved the problem...kind of strange that it randomly blocked. Automatic intelligence in the router that didn't act properly?
     
  4. pianolady

    pianolady Monica Hart, Administrator Staff Member Piano Society Artist

    Joined:
    Jun 14, 2006
    Messages:
    8,712
    Likes Received:
    1
    Last Name:
    Hart
    First Name:
    Monica
    Beats me. For a few days, my router prevented me from logging onto the site, and my cable company told me I needed a new router (I COULD log on when I took the router off line). Then I learned that I could have the router connected but use a proxy server to connect to PS, so I was connecting that way for a couple days. But all that is the part I don't get. Stranger still is that suddenly one day everything was back to normal. I thought I had to buy a new router but now it's working properly again. Damn aliens.... :roll: :lol:
     

Share This Page