Thank you to all those who donated in 2015!



DONATION STATUS
Needed before 2016-12-31
$ 2,500
So far donated
$ 595

Cannot listen to recordings...

Discussion in 'Announcements' started by juufa72, Dec 5, 2008.

  1. juufa72

    juufa72 New Member Piano Society Artist

    Joined:
    Jul 13, 2006
    Messages:
    2,388
    Likes Received:
    0
    Location:
    Obamanation, unfortunately...
    Last Name:
    Grocholski
    First Name:
    Julius
    LOCATION:
    Obamanation, unfortunately...
    Greetings,

    Am I the only one who cannot listen to the music in the forum and on the site? Whenever I click on a link, a new internet window opens (as always), but instead of playing the music, there is a small graphic in the upper-left corner of the window. The small graphic is a red "X". Then nothing happens.

    Is it just my computer or has anyone else been having this issue?
     
  2. techneut

    techneut Active Member Piano Society Artist

    Joined:
    Jun 12, 2006
    Messages:
    9,930
    Likes Received:
    0
    Location:
    Netherlands
    Last Name:
    Breemer
    First Name:
    Chris
    LOCATION:
    Netherlands
    Not sure if you're the only one, but it is definitely your computer. Or more likely, the settings/configuration of your software. You had better post a screenshot instead of a verbal description.
     
  3. juufa72

    juufa72 New Member Piano Society Artist

    Joined:
    Jul 13, 2006
    Messages:
    2,388
    Likes Received:
    0
    Location:
    Obamanation, unfortunately...
    Last Name:
    Grocholski
    First Name:
    Julius
    LOCATION:
    Obamanation, unfortunately...
    This is day number two in which I cannot play the files. Below is a screen shot of the polonaise post. recently submitted.
     
  4. techneut

    techneut Active Member Piano Society Artist

    Joined:
    Jun 12, 2006
    Messages:
    9,930
    Likes Received:
    0
    Location:
    Netherlands
    Last Name:
    Breemer
    First Name:
    Chris
    LOCATION:
    Netherlands
    It seems like your browser has lost its recognition of mp3-files and does not know it needs to start a player to handle them. You could try System Restore to revert back to the most recent save point but that would back out anytghing you had installed since then. Alternatively you can re-install the player of your choice (QuickTime, WinAmp, iTunes, Media Player, whatever) which will probably fix this. If all fails, try using Mozilla instead of IExplore.
     
  5. juufa72

    juufa72 New Member Piano Society Artist

    Joined:
    Jul 13, 2006
    Messages:
    2,388
    Likes Received:
    0
    Location:
    Obamanation, unfortunately...
    Last Name:
    Grocholski
    First Name:
    Julius
    LOCATION:
    Obamanation, unfortunately...
    I'll try Mozilla. If that won't work, then I will reinstall quicktime and see what happens. If that doesn't work, then I will be imagining how the recordings sound based off of criticism it receives by others :wink:

    Thanks for the help.
     

Share This Page