Piano Society
Free Classical Keyboard Recordings
It is currently Sun Aug 31, 2014 11:18 am

All times are UTC - 1 hour




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: server problem?
PostPosted: Sat Feb 26, 2011 4:26 pm 
Offline

Joined: Mon Nov 29, 2010 7:28 am
Posts: 1250
Location: Springfield, Missouri, USA
For the last almost 12 hours (not consecutively of course) I have not been able to listen to hosted works from this website. Anybody else having this problem?

_________________
Eddy M. del Rio, MD
"A smattering will not do. They must know all the keys, major and minor, and they must literally 'know them backwards.'" - Josef Lhevinne


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sat Feb 26, 2011 8:24 pm 
Offline
Site Admin

Joined: Wed Jun 14, 2006 12:38 pm
Posts: 8479
Usually, I'm the only one with the problem, but not this time. Everything seems fine on my end. Check your router to see if it's going bad. That was sometimes the cause of my earlier problems. At least according to my son who says I need to buy a better router.

_________________
"Simplicity is the highest goal, achievable when you have overcome all difficulties." ~ Frederic Chopin

my videos: http://www.youtube.com/user/monicapiano
my personal website: http://www.monicaalianello.com


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sat Feb 26, 2011 8:45 pm 
Offline

Joined: Mon Nov 29, 2010 7:28 am
Posts: 1250
Location: Springfield, Missouri, USA
Ok, this is wierd. I can go to your YouTube site and watch and listen to you play Albeniz, I can open mp3 files in my music foulder and listen to them but I cannot play any music off the PS website. I get the following: "Internet Explorer cannot display the webpage."
Any ideas from folks out there? The only change to my computer recently was the installation of Pro Tools LE and the removal of a few free programs that I downloaded in only in December so that I could convert my wav files to mps (I now have that function within my PT LE).
Eddy

_________________
Eddy M. del Rio, MD
"A smattering will not do. They must know all the keys, major and minor, and they must literally 'know them backwards.'" - Josef Lhevinne


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sat Feb 26, 2011 9:33 pm 
Offline
Site Admin

Joined: Wed Jun 14, 2006 12:38 pm
Posts: 8479
Seriously, Eddy, it sounds like the same problem I had not too long ago. See here:

viewtopic.php?f=12&t=4542

_________________
"Simplicity is the highest goal, achievable when you have overcome all difficulties." ~ Frederic Chopin

my videos: http://www.youtube.com/user/monicapiano
my personal website: http://www.monicaalianello.com


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sat Feb 26, 2011 10:47 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9534
Location: Netherlands
musical-md wrote:
For the last almost 12 hours (not consecutively of course) I have not been able to listen to hosted works from this website. Anybody else having this problem?

What do you mean 'have not been able to' ? Gee, you sound like a customer :P
What exactly is the problem ? You get an error message, or what... ?

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sat Feb 26, 2011 11:01 pm 
Offline

Joined: Mon Nov 29, 2010 7:28 am
Posts: 1250
Location: Springfield, Missouri, USA
Hi Chirs,
See 3 above for the details. I just finished truning off my computer and removed power to the router for over a minute and repluged it in and restarted my computer and "Presto! Oops, must have been the wrong hat." no fix. :cry: Unless someone here knows what's going on, I'll be trying to get a hold of a young computer geek via e-mail/phone, etc. Once again, I can do everything normally, except listen to hosted files (I'm not talking about the mp3s available for download in the Audition Forum, rather the works of all the Pianists here).

_________________
Eddy M. del Rio, MD
"A smattering will not do. They must know all the keys, major and minor, and they must literally 'know them backwards.'" - Josef Lhevinne


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sun Feb 27, 2011 9:43 am 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9534
Location: Netherlands
Oh, I did not see your second posting with the error message.
I suspect this is the kind of problem that will go away eventually. It's obviously not on your end as you can reach other sites.
It's obviously not on the PS end either as other people have no problem. It could be that one of the machines in your routing chain
is down. You never how many, and which, hops it takes from Sweden to your place. If one breaks it may take some time to find an alternative route.

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sun Feb 27, 2011 10:41 am 
Offline

Joined: Mon Dec 27, 2010 1:11 am
Posts: 243
Location: Adelaide, Australia
musical-md wrote:
Ok, this is wierd. I can go to your YouTube site and watch and listen to you play Albeniz, I can open mp3 files in my music foulder and listen to them but I cannot play any music off the PS website. I get the following: "Internet Explorer cannot display the webpage."
Any ideas from folks out there? The only change to my computer recently was the installation of Pro Tools LE and the removal of a few free programs that I downloaded in only in December so that I could convert my wav files to mps (I now have that function within my PT LE).


It's possible that the pro tools installation included some sort of Internet Explorer plugin that changes how it handles mp3s. Far-fetched, but stranger things have been known to happen...

Question 1: You can still go to http://pianosociety.com and see the text on the pages, right? It's only when you try to listen to mp3s that you have a problem?

Question 2: So, you click on the link for the music file and it gives you an error message. Have you tried right-clicking and choosing "save as" instead?

Question 3: What about other web sites with mp3s? For example, visit http://www.liberliber.it/audioteca/b/bach/index.htm and see if the mp3 downloads on that page work for you.

Question 4: Have you tried using a different web browser? It might be worth downloading firefox or chrome (both free of charge) and seeing if they behave the same way.

_________________
Alexander Hanysz, http://hanysz.net


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sun Feb 27, 2011 3:51 pm 
Offline

Joined: Mon Nov 29, 2010 7:28 am
Posts: 1250
Location: Springfield, Missouri, USA
hanysz wrote:
musical-md wrote:
Ok, this is wierd. I can go to your YouTube site and watch and listen to you play Albeniz, I can open mp3 files in my music foulder and listen to them but I cannot play any music off the PS website. I get the following: "Internet Explorer cannot display the webpage."
Any ideas from folks out there? The only change to my computer recently was the installation of Pro Tools LE and the removal of a few free programs that I downloaded in only in December so that I could convert my wav files to mps (I now have that function within my PT LE).


It's possible that the pro tools installation included some sort of Internet Explorer plugin that changes how it handles mp3s. Far-fetched, but stranger things have been known to happen...

Question 1: You can still go to http://pianosociety.com and see the text on the pages, right? It's only when you try to listen to mp3s that you have a problem?

Question 2: So, you click on the link for the music file and it gives you an error message. Have you tried right-clicking and choosing "save as" instead?

Question 3: What about other web sites with mp3s? For example, visit http://www.liberliber.it/audioteca/b/bach/index.htm and see if the mp3 downloads on that page work for you.

Question 4: Have you tried using a different web browser? It might be worth downloading firefox or chrome (both free of charge) and seeing if they behave the same way.


Thank you Alexander,
A1: Yes, yes
A2: I can only "Save Target As"
A3: Good test. Didn't work either!
A4: I hadn't, but tried the Safari browser I have, and it works!

So apparently this means that the loading of the Pro Tools LE did something. At least for now with Safari I can still listen to our library! However it is inconvenient. I have discovered how to view the list of my IE Add-ons and a "Manage Plug-ins" Window, but don't know what to do once I'm there. Any ideas?

_________________
Eddy M. del Rio, MD
"A smattering will not do. They must know all the keys, major and minor, and they must literally 'know them backwards.'" - Josef Lhevinne


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sun Feb 27, 2011 4:07 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9534
Location: Netherlands
Right, so the problem is on your end, specifically with IE. You could try Delete Browsing History (Ctrl-Shift-Del). Make sure you tich all the boxes. HTH...

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sun Feb 27, 2011 11:08 pm 
Offline

Joined: Mon Dec 27, 2010 1:11 am
Posts: 243
Location: Adelaide, Australia
Since I don't use IE myself, I don't have any more specific suggestions. I'm glad we've found what seems to be the cause of the problem.

Is there a web site for the Pro Tools software? Does it include user forums? If it really is the software that's messed things up, then you surely won't be the only person with this issue--it's worth searching to see how other Pro Tools users have dealt with this.

BTW, from your reference to Safari, I guess you're using a macintosh not a windows computer. It's worth mentioning this upfront when you ask for technical help: people will tend to assume you're using windows unless you say otherwise.

I hope you get this sorted out--good luck!

_________________
Alexander Hanysz, http://hanysz.net


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Sun Feb 27, 2011 11:18 pm 
Offline

Joined: Mon Nov 29, 2010 7:28 am
Posts: 1250
Location: Springfield, Missouri, USA
hanysz wrote:
Since I don't use IE myself, I don't have any more specific suggestions. I'm glad we've found what seems to be the cause of the problem.

Is there a web site for the Pro Tools software? Does it include user forums? If it really is the software that's messed things up, then you surely won't be the only person with this issue--it's worth searching to see how other Pro Tools users have dealt with this.

BTW, from your reference to Safari, I guess you're using a macintosh not a windows computer. It's worth mentioning this upfront when you ask for technical help: people will tend to assume you're using windows unless you say otherwise.

I hope you get this sorted out--good luck!

Thanks Alex, good suggestion. However: I am not using a Mac, rather a PC with Vista. I don't know why I have the Apple Safari icon but I do.

_________________
Eddy M. del Rio, MD
"A smattering will not do. They must know all the keys, major and minor, and they must literally 'know them backwards.'" - Josef Lhevinne


Top
 Profile  
 
 Post subject: Re: server problem?
PostPosted: Wed Mar 02, 2011 2:31 am 
Offline

Joined: Mon Nov 29, 2010 7:28 am
Posts: 1250
Location: Springfield, Missouri, USA
I had a friend recommend that I upgrade my Internet Explorer to IE 9 (I was using IE8) and that took care of the problem :D

Edit: However, it would open mp3s with Quick Time. Then all of a sudden it went back to opening them with Windows Media Player, then just went back to playing them with Quick Time. Go figure.

_________________
Eddy M. del Rio, MD
"A smattering will not do. They must know all the keys, major and minor, and they must literally 'know them backwards.'" - Josef Lhevinne


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group